股知迅

?找回密码
?立即注册
搜索
热搜: 结构 钝化 解盘
查看: 533|回复: 0
打印 上一主题 下一主题

MACD底背离选股ag8801.com源码同花顺通达信东方财富通版

[复制链接]

34

主题

34

帖子

217

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
217
跳转到指定楼层
楼主
发表于 2019-3-19 21:08:18 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
XG1:=MACD<0 AND MACD>MQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|gpflash

GMT+8, 2019-10-13 14:00 , Processed in 0.404441 second(s), 21 queries .

股知迅论坛

? 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表